Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 19, 2025 - 02:00 EDT
Scheduled
The University's Faculty Information System (scholars.pitt.edu) will be temporarily unavailable early Monday, May 19, from 2 to 4 a.m. during maintenance.
This upgrade will enhance the features and compatibility of the Discovery Module. There will be no changes to the user interface and no additional action required by users. The maintenance window was scheduled by the vendor (Symplectic Elements) and will minimize disruption to users.
Pitt IT has completed checks to ensure that the system is ready for the update and will be actively engaged throughout the maintenance period. In the unlikely event that an issue or problem arises, the system will revert to its original configuration and Pitt IT will send an email notification as well as post an update to http://status.pitt.edu/.
Please contact the Technology Help Desk at +1-412-624-HELP (4357) if you experience any issues regarding this maintenance. This effort is being led by Jamie Craig, Pitt IT Enterprise Applications.
Posted May 12, 2025 - 09:26 EDT
This scheduled maintenance affected: Administrative and Business Systems (Symplectic Elements).