Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2025 - 22:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 30, 2025 - 16:26 EDT
Scheduled
As previously announced, a brief service interruption lasting up to five minutes between 10 and 10:45 p.m. this evening (Wednesday, July 30) will impact physical and virtual servers, Enterprise Storage (Dell Isilon), and research services hosted at the University Data Center. Pitt Digital will conduct part two of emergency maintenance to resolve a code defect affecting access to University resources through GlobalProtect. This will affect departments within the Enterprise Hosting Service, Enterprise services (such as EWI and Perceptive Content), and Research (CRC).
Following tonight's update, we ask that all departments test any servers, databases, or applications that are hosted in or rely on the University Data Center to ensure they reconnect and function correctly. After connecting with GlobalProtect, please note that initial access attempts to resources may require multiple tries before permanent access is restored:
You may need to relaunch or reconnect to resources, including file shares and applications, multiple times before successful access. Once connectivity is re-established, access will remain stable moving forward.
Please submit a ticket to the Technology Help Desk at https://pi.tt/helprequest or call +1-412-624-HELP (4357) if you experience any issues or have questions related to this maintenance. Any changes or updates related to this maintenance will be posted to https://status.pitt.edu.
Posted Jul 29, 2025 - 15:56 EDT
This scheduled maintenance affected: Research (Enterprise Data Transfer, Research Computing and Data (RCD)), Printing, Desktop and Mobile Computing, and Software (Enterprise Device Management), and Network, Hosting, and Storage (Enterprise Data Storage, Enterprise Network File Storage (Andrew File System, Dell Isilon), Enterprise Server Hosting, Firewall, PittNet VPN (GlobalProtect)).