Brief Interruption Affected Some Departmental VMware Services this Morning
Incident Report for University of Pittsburgh
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 16:09 EST
Monitoring
Service has been restored after the University’s Network Operations Center experienced an issue that briefly affected a limited number of departmental VMware services this morning. Pitt IT engineers continue to monitor and are investigating the cause of the issue. Further updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Feb 25, 2020 - 10:25 EST