Monitoring confirms that the issue has been fully resolved.
Posted May 23, 2025 - 16:31 EDT
Monitoring
Panopto has mitigated the issue and restored full service to affected customers. Pitt IT continues to closely monitor Pitt Video services and will post any additional updates to status.pitt.edu.
Please call the Technology Help Desk at +1-412-624-HELP (4357) if you continue experiencing issues accessing Pitt Video (Panopto) services.
Posted May 23, 2025 - 13:03 EDT
Investigating
Pitt Information Technology is aware of an intermittent vendor issue that may cause errors when uploading content to Pitt Video (Panopto).
As a workaround, individuals affected by the issue can submit a ticket to the Technology Help Desk or call +1-412-624-HELP (4357) for assistance if their videos are stuck processing.
Panopto is aware of the issue and working to restore full service as quickly as possible. The issue is affecting customers beyond the University of Pittsburgh.