Intermittent Issue Affecting PittNet Wi-Fi Access

Incident Report for Pitt IT Systems Status

Postmortem

Pitt Information Technology worked with our vendor partner to identify a software defect that appears to have been the root cause of sporadic, intermittent PittNet Wi-Fi interruptions. In collaboration with the vendor, we have taken steps to remediate the issue, which occurred during periods of high demand on the Pittsburgh campus in late September.

Subsequent monitoring has not detected any issues. Pitt IT will continue to routinely monitor PittNet Wi-Fi service and post any issues to status.pitt.edu. In the meantime, please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you experience any PittNet Wi-Fi issues so that we can promptly address them.

Posted Oct 18, 2023 - 09:47 EDT

Resolved

Monitoring confirms the issue has been resolved.
Posted Sep 28, 2023 - 17:08 EDT

Monitoring

Pitt IT has worked with our service providers to mitigate the intermittent issue that affected PittNet Wi-Fi access on the Pittsburgh campus earlier today. Service has been restored.

We continue to monitor the service and are working to fully resolve the underlying issue. Additional updates will be posted to status.pitt.edu as needed.

If you continue to experience Wi-Fi issues, please contact the 24/7 IT Help Desk at +1 412 624-HELP (4357) so that we can help you resolve them.
Posted Sep 27, 2023 - 11:44 EDT

Update

Pitt IT continues to work with our service providers to address the intermittent issue affecting PittNet Wi-Fi access on the Pittsburgh campus.

If you are experiencing Wi-Fi issues, please contact the 24/7 IT Help Desk at +1 412 624-HELP (4357) so that we can work with you to troubleshoot the problem.
Posted Sep 27, 2023 - 10:57 EDT

Investigating

Pitt Information Technology is aware of a recurrence of an intermittent issue affecting PittNet Wi-Fi access on the Pittsburgh campus. Residence Hall Wi-Fi (MyResNet) is unaffected by this issue.

Pitt IT is working to restore full service as quickly as possible. Additional updates will be posted to status.pitt.edu.

Please contact the 24/7 IT Help Desk at +1 412 624-HELP (4357) if you have any questions about this announcement.
Posted Sep 27, 2023 - 09:45 EDT
This incident affected: Wired and Wi-Fi Networks (Eduroam, PittNet Wi-Fi, Pitt Guest Wi-Fi).