Network Issue at Bradford Campus Affecting PittNet Wired and Wi-Fi Access
Incident Report for Pitt IT Systems Status
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 12:06 EST
Update
The issue that affected the Bradford campus has been fully resolved.
Posted Nov 23, 2022 - 12:05 EST
Identified
PittNet Wired and Wi-Fi network access is temporarily unavailable at the University of Pittsburgh’s Bradford campus because of a service provider issue that occurred during network maintenance this morning.

Pitt Information Technology is working with the service provider to resolve the issue and restore service as quickly as possible. Updates will be posted to status.pitt.edu.

Please contact the 24/7 IT Help Desk at +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Nov 22, 2022 - 08:14 EST
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi, Eduroam).