Issue Affecting PittNet Wired and Wi-Fi Service in Some Buildings
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT has resolved the issue and restored full service. We continue to monitor services closely and will post additional updates to status.pitt.edu as needed.
Posted Nov 08, 2024 - 01:36 EST
Update
Technicians are on site as we continue working to troubleshoot and resolve the issue.
Posted Nov 08, 2024 - 00:53 EST
Investigating
Pitt Information Technology is aware of an issue that is affecting PittNet wired and Wi-Fi service in some buildings on lower campus, including:

• Allen Hall
• CC North
• Falk School
• Nordenberg Hall
• Nuclear Physics
• O'Hara Student Center
• Old Engineering Hall
• Pennsylvania Hall
• Panther Hall
• Soldiers and Sailors
• SRCC
• Sutherland Hall
• Thackeray Hall
• Thaw Hall

Pitt Guest Wi-Fi and Eduroam service is also impacted. MyResNet Wi-Fi service remains available. Pitt IT is working with the service provider to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.

Please submit a request to the Technology Help Desk or call +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Nov 07, 2024 - 23:46 EST
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi, Pitt Guest Wi-Fi, Eduroam).