Issue Affecting Some Departmental Services Hosted at University Data Center

Incident Report for Pitt Digital Systems Status

Resolved

Monitoring confirms the issue has been fully resolved.
Posted Sep 01, 2026 - 09:06 EDT

Update

Services have been restored. Pitt Digital continues monitoring to ensure continued reliability and stability.
Posted Sep 01, 2026 - 07:03 EDT

Monitoring

Pitt Digital has taken steps to resolve the issue and is working with affected departments to verify that their services are fully restored.
Posted Aug 31, 2026 - 23:23 EDT

Update

Pitt Digital continues working to resolve the issue and restore full service.
Posted Aug 31, 2026 - 23:08 EDT

Investigating

Pitt Digital is aware of an isolated network hardware issue that is affecting some departmental services that are hosted at the University Data Center. Affected departments include University Library System (ULS), School of Public Health, the Department of Biomedical Informatics, Philanthropic and Alumni Engagement (PAE), and the Drug Discovery Institute at the University of Pittsburgh.

PittNet Wired and Wi-Fi service remains available in these departments. However, departmental servers and services hosted at the Data Center by these departments are currently unavailable.

Pitt Digital is working to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.
Posted Aug 31, 2026 - 21:31 EDT
This incident affected: Network, Hosting, and Storage (Enterprise Server Hosting).