Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2025 - 00:00 EDT
Scheduled
MyResNet (Resident Wi-Fi) service will be unavailable for up to three hours at all locations on the Pittsburgh campus between midnight and 4 a.m. on Friday, May 16.
Boldyn Networks (formerly Apogee) — Pitt Information Technology’s partner and vendor for MyResNet — has scheduled this maintenance to perform necessary upgrades that will help to ensure the continued reliability and performance of the service. The maintenance period was scheduled during summer recess to minimize disruption to the University community.
Please call the +1-412-624-HELP (4357) or submit a ticket to the Technology Help Desk should you experience any Wi-Fi issues outside of this window.
Posted May 12, 2025 - 17:01 EDT
This scheduled maintenance affected: Wired and Wi-Fi Networks (MyResNet (Apogee Residential Wi-Fi)).