Intermittent DNS Issue Affecting Some Users’ Access to University Services
Incident Report for Pitt IT Systems Status
Resolved
The intermittent DNS issue that affected some users’ access to University services yesterday has been resolved and full service has been restored.
Posted Jan 15, 2021 - 09:11 EST
Update
Our monitoring indicates the intermittent DNS issue that affected some users’ access to University services, including My Pitt (my.pitt.edu), has resurfaced. Pitt IT is engaged with the service provider and working to restore full access as quickly as possible. Additional updates will be posted to status.pitt.edu.
Posted Jan 14, 2021 - 12:42 EST
Monitoring
The service provider has resolved the intermittent DNS issue that affected some users’ access to University services, including My Pitt (my.pitt.edu). Pitt IT is continuing to monitor the issue and will post additional updates to status.pitt.edu, as needed.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 14, 2021 - 11:28 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 10:06 EST
Investigating
Pitt Information Technology is aware of an intermittent DNS issue that is affecting some users’ access to University services, including My Pitt (my.pitt.edu).

Pitt IT is working closely with the service provider to restore full access as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 14, 2021 - 10:05 EST
This incident affected: My Pitt website (my.pitt.edu).