RESOLVED: Service Provider Issue Interrupting Some Ten-Digit Calls on All Campuses
Incident Report for Pitt IT Systems Status
Resolved
Monitoring confirms this issue has been fully resolved.
Posted Feb 28, 2024 - 08:55 EST
Monitoring
Pitt IT has worked with the service provider to resolve the issue that affected the ability to receive telephone calls placed to ten-digit University phone numbers on all campuses.

Full service, including the availability of public safety phone numbers on all University campuses, has been restored.

Additional updates will continue to be posted to status.pitt.edu as needed.

If you have questions about this announcement, please contact the Technology Help Desk at +1 412 624-HELP (4357).
Posted Feb 27, 2024 - 05:15 EST
Investigating
Pitt Information Technology is aware of a service provider issue that is affecting the ability of individuals to make inbound 10-digit calls to non-Teams phones on all University campuses. The University’s main telephone phone number is affected by this issue.

The following phone services are NOT affected by the issue:

• Campus emergency phones (blue emergency phones)
• Calls to and from Microsoft Teams
• Five-digit campus dialing
• Outbound calls placed to non-University numbers

If you encounter issues trying to report an emergency to the Pitt Police or Public Safety while campus phone service is affected, please dial 911 from a mobile phone.

Pitt IT is working with the service provider to restore service as quickly as possible. Updates will be posted to status.pitt.edu.

If you have questions about this announcement, please contact the Technology Help Desk at +1 412 624-HELP (4357).
Posted Feb 27, 2024 - 04:27 EST
This incident affected: Voice Services / Telecommunications (Telecommunications (Avaya)).