Microsoft DNS Issue Affecting Office 365 and Other Microsoft Services
Incident Report for Pitt IT Systems Status
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:50 EDT
Monitoring
Microsoft has taken steps to address the issue and all services have been restored. Pitt IT continues to monitor the services and will post additional updates to status.pitt.edu.
Posted Apr 01, 2021 - 18:49 EDT
Investigating
Microsoft has reported that a DNS issue is affecting access to multiple Microsoft services, including Office 365 and Teams. Microsoft is aware of the issue and working to restore service as quickly as possible. Updates will be posted to status.pitt.edu as details become available.
Posted Apr 01, 2021 - 18:34 EDT
This incident affected: Microsoft Office 365 (Microsoft OneDrive, My Sites (SharePoint Online), Teams) and Microsoft Azure (Virtual Computing Lab, Virtual Desktops for Remote Work).