Resolved: Intermittent Issue Affected PittNet Wi-Fi Service This Morning

Incident Report for Pitt IT Systems Status

Resolved

Pitt Information Technology is aware of an intermittent issue that affected the ability of some individuals to log in to PittNet Wi-Fi, Eduroam, and GlobalProtect services this morning between approximately 7:20 and 8 a.m.

Pitt IT has taken steps to resolve the issue and restore full service. We continue to monitor all services that were affected and will post additional updates to status.pitt.edu as needed.

Please call the Technology Help Desk at +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Jan 09, 2025 - 09:19 EST
This incident affected: Wired and Wi-Fi Networks (Eduroam, PittNet Wi-Fi) and Network, Hosting, and Storage (PittNet VPN (GlobalProtect)).