Resolved: Issue Affected Tableau Server This Morning

Incident Report for Pitt IT Systems Status

Resolved

Monitoring confirms the issue that affected Tableau Server yesterday morning has been resolved.
Posted Jul 16, 2025 - 10:04 EDT

Monitoring

Pitt Information Technology has worked with the vendor to resolve an issue earlier this morning that affected Tableau Server.

Individuals affected by the issue may have had to wait several minutes to successfully log in or may have received an error message when attempting to log in. In addition, Tableau users may not have received their daily dashboards and other subscriptions via email this morning.

Pitt IT worked with the vendor to resolve the issue, and we are closely monitoring all affected services to ensure they remain stable and available. Additional updates will be posted to status.pitt.edu.
Posted Jul 15, 2025 - 09:13 EDT
This incident affected: Data, Reporting, and Analytics (Tableau).