Intermittent Issue Affecting PittNet Wi-Fi Service for Some Users

Incident Report for Pitt IT Systems Status

Resolved

Monitoring confirms the issue has been resolved.
Posted Mar 30, 2025 - 23:44 EDT

Monitoring

Pitt IT has taken steps to address the intermittent issue and restore PittNet Wi-Fi service. We continue to closely monitor service and will post additional updates to status.pitt.edu as needed.
Posted Mar 30, 2025 - 12:33 EDT

Investigating

Pitt Information Technology is aware of an intermittent issue that is affecting the ability of some individuals on the Pittsburgh campus to access PittNet Wi-Fi (WIRELESS-PITTNET) service. MyResNet Wi-Fi service is not affected and remains available.

Pitt IT is taking steps now to resolve the issue and restore full service. Updates will be posted to status.pitt.edu.
Posted Mar 30, 2025 - 11:37 EDT
This incident affected: Wired and Wi-Fi Networks (PittNet Wi-Fi).