Power Issue Cause of MyResNet Wi-Fi Disruption on Third and Fifth Floors of Forbes Hall
Incident Report for University of Pittsburgh
Resolved
Power has been restored and network service is available.
Posted Jan 30, 2020 - 19:02 EST
Investigating
Duquesne Light is experiencing a power outage that is affecting MyResNet Wi-Fi access for students on the third and fifth floors of Forbes Hall. Duquesne Light is aware of the issue and working to restore power as quickly as possible. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Jan 30, 2020 - 14:10 EST
This incident affected: Residence Hall Wi-Fi (MyResNet).