Vendor Issue Affecting MyResNet Wi-Fi Service

Incident Report for Pitt Digital Systems Status

Resolved

Boldyn Networks has resolved their issue that affected MyResNet Wi-Fi earlier today and restored full service. Pitt Digital continues to monitor the service and will post any additional updates to status.pitt.edu. If you encounter any MyResNet Wi-Fi issues, please report them to the Technology Help Desk at 1-412-624-HELP (4357).
Posted Dec 18, 2025 - 16:37 EST

Investigating

Pitt Digital is aware of a vendor issue that is affecting MyResNet Wi-Fi service for students.

Boldyn Networks — Pitt Digital’s partner and vendor for MyResNet — is engaged and working to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.
Posted Dec 18, 2025 - 15:16 EST
This incident affected: Wired and Wi-Fi Networks (MyResNet (Boldyn Residential Wi-Fi)).