MyResNet Wi-Fi Service Restored in Darragh Street Apartments After Service Interruption
Incident Report for Pitt IT Systems Status
Resolved
The issue was caused by faulty network fiber unrelated to the MyResNet Wi-Fi upgrade. The problem with the fiber has been resolved and monitoring confirms that service is performing as expected.
Posted Jul 17, 2024 - 18:37 EDT
Monitoring
This morning an issue interrupted MyResNet Wi-Fi service in Darragh Street Apartments. The issue began at approximately 7:30 a.m. and was resolved by 12:30 p.m.

Pitt IT is working with our vendor partner Apogee to identify the root cause of the issue so that we can take steps to prevent it from occurring again.

We sincerely apologize for the inconvenience that this service interruption has caused. Additional details will be shared with Darragh Street Apartment residents soon via email. In the meantime, please contact the University’s Technology Help Desk at 412-624-HELP (4357) if you have any questions or need assistance.
Posted Jul 17, 2024 - 12:55 EDT
This incident affected: Residence Hall Wi-Fi (MyResNet).