Enterprise Storage Issue Affecting Access to PRISM, Cognos, Other Services
Incident Report for University of Pittsburgh
Postmortem

The enterprise storage issue that occurred on Wednesday morning, April 28, was a system event that caused one of our primary storage arrays to go offline. Pitt Information Technology was alerted to the problem by our enterprise monitoring tools and immediately began troubleshooting the issue. The storage array was back online in approximately 15 minutes, and we then worked to reconnect other University services to the storage array. We have engaged the storage array vendor to determine the cause of the event and implement measures to prevent it from happening again.

Posted May 03, 2021 - 10:52 EDT

Resolved
Pitt IT has resolved the enterprise storage issue that affected access to several University services earlier this morning, including PRISM, Cognos, and ImageNow. Our monitoring indicates full service has been restored.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Apr 28, 2021 - 04:32 EDT
Investigating
Pitt Information Technology is aware of an enterprise storage issue that is affecting access to several University services, including PRISM, Cognos, and ImageNow.

We are working to resolve the issue and restore service as quickly as possible. Updates will be posted to status.pitt.edu.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Apr 28, 2021 - 02:29 EDT
This incident affected: Cognos and PRISM.