RESOLVED: Vendor Issue Affected MyResNet Wi-Fi Service

Incident Report for Pitt Digital Systems Status

Resolved

Boldyn Networks — Pitt Digital’s partner and vendor for MyResNet Wi-Fi — has resolved an issue it experienced that affected MyResNet Wi-Fi service earlier tonight. Full service has been restored.

Pitt Digital is working with Boldyn to identify the issue’s root cause and take steps to address it. Pitt Digital is committed to providing the best possible support to the University community and apologizes for any disruptions caused by this outage, which began around 11 p.m. and ended at approximately 1:30 a.m.

For the latest updates on known issues and planned service maintenance periods, visit status.pitt.edu. Should you encounter any other issues using services provided by Pitt Digital, please submit a ticket to the Technology Help Desk or call +1-412-624-HELP (4357).
Posted Jan 28, 2026 - 02:17 EST
This incident affected: Wired and Wi-Fi Networks (MyResNet (Boldyn Residential Wi-Fi)).