Intermittent Issue Affecting Oracle Forms in PRISM
Incident Report for Pitt IT Systems Status
Resolved
The service provider has taken steps to resolve the issue that affected some Oracle forms within PRISM yesterday. Full service has been restored.
Posted Mar 14, 2023 - 10:23 EDT
Identified
Pitt Information Technology is aware of an intermittent issue that is affecting the ability of some individuals to use Oracle Forms within PRISM, the University’s enterprise financial and human resources system.

Pitt IT is working with the service provider to restore full service as soon as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at +1-412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Mar 13, 2023 - 15:26 EDT
This incident affected: PRISM.