Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 22:00 EST
Scheduled
Talent Center’s analytics platform will be unavailable during maintenance from Friday, Nov. 15, at 10 p.m. through Nov.16, at 7 a.m. ET while the system receives an upgrade required by the vendor. The maintenance period was determined by Oracle’s maintenance schedule.
This outage will not impact the career sites.
The HCM Solutions Team has completed checks to ensure that the system is ready for the update. In the unlikely event of an issue, the HCM Solutions Team will closely collaborate with Oracle to determine the cause and resolve the issue. If the outage period is extended, Pitt IT will post an update to http://status.pitt.edu.
Please contact the Technology Help Desk online at https://technology.pitt.edu/helprequest or call +1-412-624-HELP (4357) if you experience any issues or have any questions regarding this maintenance. This effort is being led by Mariah Frantz, HCM Solutions Analyst responsible for Talent Center administration.
For questions or concerns about Talent Center, please submit an inquiry to the Office of Human Resources at https://hr.pitt.edu/contact-ohr .
Posted Nov 08, 2024 - 08:56 EST
This scheduled maintenance affected: Talent Center.