Issue Affecting On-Campus Access to PittNet VPN (GlobalProtect)
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT's monitoring confirms this issue has been fully resolved.
Posted Jul 01, 2022 - 12:49 EDT
Monitoring
Pitt IT has worked with the service provider to implement a workaround to address the authentication issue that affected PittNet VPN (GlobalProtect) earlier today. We continue to monitor the service and will post additional updates to status.pitt.edu as needed. Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you experience any further issues.
Posted Jun 30, 2022 - 16:53 EDT
Investigating
Pitt Information Technology is aware of a problem that may disrupt access to PittNet VPN (GlobalProtect) ― as well as access to University network resources and the internet ― for individuals using PittNet Wired connections on campus. Remote and PittNet Wi-Fi connections are not affected.

Individuals experiencing this issue may be prompted with a GlobalProtect sign in screen, but will be unable to log in. As a workaround, remove “@univ.pitt.edu” from the Sign In screen. After doing so, you will be able to log in with your Pitt username and password.

Pitt IT is engaged with the service provider and working to resolve the issue as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Jun 30, 2022 - 13:51 EDT
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, GlobalProtect VPN).