Microsoft Issue Affecting Access to Teams
Incident Report for University of Pittsburgh
Resolved
Microsoft has resolved the issue that affected access to Microsoft Teams for some users earlier this morning. Full service has been restored.

Microsoft recommends that any users still experiencing issues with Teams close and restart their Teams client to resolve the issue.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Apr 27, 2021 - 09:31 EDT
Investigating
Microsoft is experiencing an issue with its Office 365 service that is affecting access to Microsoft Teams for some users.

Microsoft is aware of the issue and working to restore full service as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Apr 27, 2021 - 07:51 EDT
This incident affected: Microsoft Office 365 (Teams).