Issue Affecting Authentication to Some University Services

Incident Report for Pitt Digital Systems Status

Resolved

Monitoring confirms the issue has been fully resolved.
Posted Jan 17, 2026 - 12:47 EST

Monitoring

Pitt Digital has taken steps to mitigate the issue that affected authentication to some University services earlier this afternoon. Full service has been restored.

We are working with the appropriate resources to identify the root cause and address it. We continue to closely monitor services that were affected and will post any additional updates to status.pitt.edu.
Posted Jan 16, 2026 - 16:57 EST

Investigating

Pitt Digital is aware of an issue that is affecting the ability of individuals to authenticate to some University services. Affected services may include access to Enterprise Data Storage, remote desktop connections to workstations and servers, and access to some applications. Access to PittNet Wired and PittNet Wi-Fi does not appear to be impacted at this time.

Pitt Digital is working with our vendor partner to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.
Posted Jan 16, 2026 - 13:53 EST
This incident affected: Network, Hosting, and Storage (Enterprise Data Storage, PittNet VPN (GlobalProtect)).