Issue Affecting Enterprise Relationship Management (Salesforce)
Incident Report for Pitt IT Systems Status
Resolved
Salesforce has taken steps to remediate the issue that affected the University’s Enterprise Relationship Management (Salesforce) earlier today. Full service has been restored. Pitt IT continues to monitor the service and will post additional updates to status.pitt.edu as, needed.
Posted Jun 09, 2021 - 14:10 EDT
Investigating
Pitt Information Technology is aware of an issue affecting the University’s Enterprise Relationship Management (Salesforce). Users affected by the issue may be unable to access ERM Service Desk (Salesforce Service Cloud), ERM Knowledge (Salesforce Knowledge), and ERM Recruiting (Salesforce Marketing Cloud).

Salesforce is aware of the issue and working to restore full service as quickly as possible. Updates will be posted to status.pitt.edu as more information becomes available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jun 09, 2021 - 11:39 EDT
This incident affected: Enterprise Relationship Management (Salesforce) (ERM Service Desk (Salesforce Service Cloud), ERM Knowledge (Salesforce Knowledge), ERM Recruiting (Salesforce Marketing Cloud)).