Issue Affecting Access to PRISM
Incident Report for University of Pittsburgh
Resolved
Pitt Information Technology has resolved the issue that affected access to PRISM, the University’s enterprise financial and human resources system. Full service has been restored.
Posted Jan 28, 2020 - 14:56 EST
Investigating
Pitt Information Technology has identified an issue that is affecting access to PRISM, the University’s enterprise financial and human resources system. We are working to resolve the problem and restore service as quickly as possible. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 28, 2020 - 11:53 EST
This incident affected: PRISM.