MathWorks continues working to restore lingering issues. MATLAB Online, MATLAB Mobile, and MATLAB Grader have all now been brought back online.
Posted May 27, 2025 - 05:32 EDT
Update
MathWorks continues working to fully resolve the lingering issues affecting MATLAB software. MathWorks is posting updates about degraded featurse to their status page at https://status.mathworks.com/, and Pitt IT will also continue posting updates to status.pitt.edu as MathWorks works to fully resolve the issue.
Posted May 23, 2025 - 08:44 EDT
Update
MATLAB remains available and users are able to log in. MathWorks continues working to fully resolve any remaining performance degradation issues.
Posted May 22, 2025 - 09:05 EDT
Monitoring
MathWorks has resolved the issue that prevented individuals from signing in to MATLAB software. Individuals are now able to access the software app. However, some MATLAB features may still exhibit degraded performance while MathWorks works to fully resolve the issue (see https://status.mathworks.com/ for a full list of degraded features). An update will be posted to status.pitt.edu once the issue has been fully resolved.
Posted May 21, 2025 - 16:45 EDT
Update
MathWorks continues working to resolve the issue affecting access to MATLAB software. Additional updates will be posted to status.pitt.edu.
Posted May 21, 2025 - 13:24 EDT
Investigating
Pitt Information Technology is aware of a vendor issue that is affecting access to MATLAB software, which provides an interactive environment for algorithm development, data visualization, data analysis, and numeric computation.
MathWorks, the vendor for MATLAB, is aware of the issue and working to restore full service as quickly as possible. The issue is affecting customers beyond the University of Pittsburgh.
Updates will be posted to status.pitt.edu as more information becomes available.
Posted May 21, 2025 - 09:45 EDT
This incident affected: Printing, Desktop and Mobile Computing, and Software (Computing Labs / Virtual Lab, Software Download Service (software.pitt.edu)).