Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 22:00 EDT
Scheduled
Panopto will perform maintenance to their system overnight beginning Saturday, April 12, at 10 p.m. to 1 a.m. ET on Sunday, April 13. This maintenance will help improve the overall stability and capacity of Panopto infrastructure. During the maintenance, users will not be able to access Panopto.
Pitt IT recommends that users complete any activities and exit the system before 10 p.m. on April 12, as sessions will be terminated without notice when the system goes offline. More information on Panopto’s cloud upgrades is available from their Cloud Upgrade FAQ article: https://support.panopto.com/s/article/Cloud-Upgrade-FAQ.
The maintenance period was determined by the vendor. If the outage period is extended, an update will be provided at https://status.pitt.edu/.
Please call the Technology Help Desk at +1-412-624-HELP (4357) if you experience any issues or have any questions regarding this maintenance. This effort is being led by Catherine Balaban, Pitt IT Enterprise Applications.
Posted Apr 07, 2025 - 09:38 EDT
This scheduled maintenance affected: Academic Technologies (Pitt Video (Panopto)).