Network Issue Affecting Second Floor of Public Safety Building
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT has taken steps to resolve the issue that affected network service on the second floor of the University’s Public Safety building. Full service has been restored.
Posted Nov 12, 2024 - 09:44 EST
Investigating
Pitt Information Technology is aware of an issue that is affecting network service on the second floor of the University’s Public Safety building. Pitt IT is taking steps to resolve the issue.

Network service on the second floor will be unavailable for up to 15 minutes while Pitt IT implements a fix. Public Safety phone service remains available and will continue to remain available as Pitt IT applies the fix. Updates will be posted to status.pitt.edu.

Please submit a request to the Technology Help Desk or call +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Nov 12, 2024 - 09:19 EST
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi).