Roll Back of ProShip Browser Changes Scheduled for Feb. 14
Incident Report for Pitt IT Systems Status
Resolved
A separate update will be posted to status.pitt.edu as soon as a fix is implemented to permanently enable ProShip to be used with modern web browsers.
Posted Feb 15, 2022 - 17:32 EST
Update
Pitt IT has successfully rolled back the Feb. 11 change to ProShip while it works with the vendor to troubleshoot and implement a fix to permanently enable ProShip to be used with modern web browsers.

For the time being, ProShip is again accessible only via Internet Explorer version 8 or later.
Posted Feb 14, 2022 - 15:28 EST
Monitoring
Pitt Information Technology is aware of issues affecting the ProShip webpage resulting from the recent vendor-implemented change that enabled ProShip to be accessed with common web browsers like Chrome, Safari, and Firefox.

To facilitate mailings that must be processed, Pitt IT is working with the vendor to roll back the change as early as possible this afternoon. An announcement has been posted to status.pitt.edu and will be updated as more details become available.

After the change has been rolled back, ProShip will again be accessible only via Internet Explorer version 8 or later.

Pitt IT apologizes for the inconvenience and is working with the vendor to troubleshoot and implement a fix to permanently enable ProShip to be used with modern web browsers.

Please contact the 24/7 IT Help Desk at 412-624-HELP if you have any questions regarding this announcement.
Posted Feb 14, 2022 - 15:05 EST