RESOLVED: Issue Briefly Affected Access to Some PittNet VPN (GlobalProtect) Resources

Incident Report for Pitt Digital Systems Status

Resolved

Monitoring confirms the issue has been resolved.
Posted Dec 12, 2025 - 23:25 EST

Monitoring

Pitt Digital is aware of an issue that affected the ability of some individuals to access certain University resources through PittNet VPN (GlobalProtect) for approximately 30 minutes this afternoon.

Pitt Digital has taken steps to resolve the issue and restore full service. We continue to monitor services closely and will post any additional updates to status.pitt.edu.
Posted Dec 12, 2025 - 15:25 EST
This incident affected: Network, Hosting, and Storage (PittNet VPN (GlobalProtect)).