Monitoring confirms the issue has been fully resolved.
Posted Jan 30, 2026 - 13:35 EST
Monitoring
Pitt Digital has taken steps to address the issue that briefly affected PittNet Wi-Fi service in some locations on the Pittsburgh campus earlier today. Full service has been restored. We continue to monitor services closely and will post any additional updates to status.pitt.edu.
If you continue to encounter issues connecting to PittNet Wi-Fi, please report them to the Technology Help Desk at +1-412-624-HELP (4357).
Posted Jan 30, 2026 - 12:33 EST
Investigating
Pitt Digital is aware of an issue that is affecting the ability of individuals to connect to PittNet Wi-Fi, Eduroam, and Pitt Guest Wi-Fi in some locations on the Pittsburgh campus. MyResNet Wi-Fi service is not affected, and regional campuses are also not impacted.
We are working with our vendor partner to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.
Posted Jan 30, 2026 - 12:19 EST
This incident affected: Wired and Wi-Fi Networks (Eduroam, PittNet Wi-Fi, Pitt Guest Wi-Fi).