Monitoring confirms the issue has been fully resolved.
Posted Dec 09, 2025 - 11:12 EST
Monitoring
All Tableau Student Mart data sources have been refreshed and are available. You may also have to refresh the data in your view using the separate refresh button (see screenshot for details).
Pitt Digital has resolved the ETL issue that caused this outage. We will be closely monitoring the service tomorrow to ensure continued stability and reliability. Any additional updates will be posted to status.pitt.edu.
Posted Dec 08, 2025 - 16:34 EST
Identified
Due to an issue with our overnight ETL process, the Student Mart build was delayed this morning, which has resulted in our Tableau Student Mart data sources being temporarily unavailable.
Pitt Digital has begun refreshes for all these st mart data sources in Tableau and expects them to be back up and running very shortly. An update will be posted to status.pitt.edu once all is resolved.
Pitt Digital has identified the cause of the problem and is working to address the ETL issue so that it does not occur again.
Posted Dec 08, 2025 - 14:59 EST
This incident affected: Data, Reporting, and Analytics (Tableau).