Intermittent Issue Affecting Some Alteryx Features

Incident Report for Pitt Digital Systems Status

Resolved

Pitt Digital has resolved the intermittent issue affecting the Alteryx gallery. To access the Alteryx gallery, users must 1) be logged in to PittNet VPN, 2) use the web address https://alteryx.pitt.edu/gallery, and 3) be a member of the BI-Alteryx security group. Scheduled workflows remain unaffected by this issue.

If you encounter any issues using Alteryx or other Pitt Digital services, please report them to the Technology Help Desk at +1-412-624-HELP (4357).
Posted Dec 04, 2025 - 11:34 EST

Update

Intermittent issues are still occurring with Alteryx gallery (alteryx.pitt.edu), although previously scheduled workflows remain unaffected. Pitt Digital is implementing a fix today to resolve the issue. Once the fix is in place, Alteryx users will need to be connected to PittNet VPN to access the gallery, and access will be limited to those in the Bi-Alteryx security group. Updates will continue to be posted to status.pitt.edu.
Posted Dec 04, 2025 - 10:21 EST

Identified

Pitt Digital has identified the cause of the intermittent Alteryx issue and is working to test a fix. Note that this issue impacts only access to https://alteryx.pitt.edu/gallery and does not affect users' ability to use Alteryx locally. Updates will continue to be posted to status.pitt.edu.
Posted Dec 03, 2025 - 12:33 EST

Investigating

Pitt Digital is aware of an intermittent issue that is affecting some features of Alteryx, a service used by members of the Pitt community for data extraction, transformation, geospatial mapping, and predictive analytics.

Individuals affected by the issue may not be able to access alteryx.pitt.edu consistently, open workflows from the server, or access the server gallery. Some individuals may also have experienced delays in their scheduled workflows this morning, but these workflows should now be running on schedule.

Pitt Digital is working with our vendor partners to resolve the issue and restore full service. Updates will be posted to status.pitt.edu as more information becomes available.
Posted Dec 02, 2025 - 11:07 EST
This incident affected: Data, Reporting, and Analytics (Alteryx).