Resolved: Issue Delaying Messages Sent to Email Distribution Lists
Incident Report for University of Pittsburgh
Resolved
Pitt Information Technology has resolved an issue that recently caused a delay in the delivery of some messages sent to email distribution lists, including messages sent through the University’s Mailman mailing list service and some automated messages sent to distribution lists through the Student Information System (Peoplesoft). Messages sent directly from one individual to another were not affected, and messages sent via the University’s Campaign Monitor were also not impacted.

Pitt IT engineers resolved the issue around 7:10 a.m. this morning, and any messages that had been delayed were delivered by 8:30 a.m. We have no indication that any email messages were lost or discarded because of this issue.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Apr 21, 2021 - 15:00 EDT
This incident affected: Email (Pitt Email and Calendar).