Power Issues Cause of Intermittent Network/Voice Service Disruptions in Hieber Building
Incident Report for University of Pittsburgh
Resolved
The commercial power issues that affected the Hieber Building appear to be resolved. We are continuing to monitor.
Posted Feb 14, 2020 - 10:16 EST
Identified
Commercial power issues during the past few days have caused intermittent service disruptions in PittNet Wi-Fi and Wired network access and voice services in the Hieber Building. Duquesne Light is aware of the power issues in the area and working to resolve them. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Feb 10, 2020 - 16:55 EST
This incident affected: Voice Services / Telecommunications (Digital Voice / Unified Communications (Skype for Business), Telecommunications (Avaya)) and PittNet Wi-Fi and Wired Networks (PittNet Wi-Fi, PittNet Guest Wi-Fi, WIRELESS-PITTNET-FAST).