DNS Issue Affecting Connectivity to University Services
Incident Report for University of Pittsburgh
Resolved
Pitt IT worked with the service provider to resolve the DNS issue that affected some users’ wired and wireless connectivity to University services yesterday. Pitt IT continues to monitor services and will post additional updates as needed.
Posted Feb 09, 2021 - 15:08 EST
Investigating
Pitt Information Technology is aware of a DNS issue that is affecting some users’ wired and wireless connectivity to Internet resources and University services, including My Pitt (my.pitt.edu).

Pitt IT is working closely with the service provider to restore full access as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Feb 08, 2021 - 13:06 EST
This incident affected: My Pitt website (my.pitt.edu) and PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi, PittNet Guest Wi-Fi).