Monitoring confirms the issue has been fully resolved.
Posted Sep 26, 2023 - 13:03 EDT
Monitoring
Pitt IT has worked with our service providers to resolve the intermittent issue that affected PittNet Wi-Fi access on the Pittsburgh campus earlier today. Full service has been restored.
If you continue to experience Wi-Fi issues, please contact the 24/7 IT Help Desk at +1 412 624-HELP (4357) so that we can help you resolve them.
Posted Sep 25, 2023 - 15:25 EDT
Update
Pitt IT continues to work with our service providers to address the intermittent issue affecting PittNet Wi-Fi access on the Pittsburgh campus. Access to Pitt Guest Wi-Fi and Eduroam may also be intermittently affected.
If you are still experiencing Wi-Fi issues, please contact the 24/7 IT Help Desk at +1 412 624-HELP (4357) so that we can work with you to troubleshoot the problem.
Posted Sep 25, 2023 - 14:38 EDT
Investigating
Pitt Information Technology is aware of an intermittent issue affecting PittNet Wi-Fi access on the Pittsburgh campus. Residence Hall Wi-Fi (MyResNet) is unaffected by this issue.
Pitt IT is working to restore full service as quickly as possible. Additional updates will be posted to status.pitt.edu.
Please contact the 24/7 IT Help Desk at +1 412 624-HELP (4357) if you have any questions about this announcement.
Posted Sep 25, 2023 - 12:17 EDT
This incident affected: Wired and Wi-Fi Networks (Eduroam, PittNet Wi-Fi, Pitt Guest Wi-Fi).