Pitt IT has taken steps to resolve the issue that affected Canvas, DocuSign, and Tableau earlier today. Full service has been restored. Pitt IT continues to monitor all services and will post additional updates to status.pitt.edu as needed.
If you encounter any issues with these or other services, please report them to the Technology Help Desk at +1-412-624-HELP (4357).
Posted Nov 17, 2024 - 20:13 EST
Update
Pitt IT continues to work with our vendor partners to resolve the issue and restore full service.
Posted Nov 17, 2024 - 18:05 EST
Update
Pitt IT continues working with our vendor partners to resolve the issue and restore full service.
Posted Nov 17, 2024 - 16:12 EST
Update
Pitt IT continues working to troubleshoot the issue and restore service. We have confirmed that access to Canvas, DocuSign, and Tableau remains available while using MyResNet Wi-Fi. The issue seems to be limited to connections from on-campus while using PittNet, as well as connections from off-campus that use GlobalProtect.
Posted Nov 17, 2024 - 13:40 EST
Update
Pitt IT continues working to troubleshoot the issue and restore service.
Posted Nov 17, 2024 - 12:37 EST
Investigating
Pitt Information Technology is aware of an issue that is affecting access to some enterprise services for individuals using the University’s network. Services affected include Canvas, DocuSign, and Tableau. Individuals on both the Pittsburgh campus and regional campuses are affected.
Pitt IT is working with our service providers to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.
Please submit a request to the Technology Help Desk or call +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Nov 17, 2024 - 11:25 EST
This incident affected: eSignature Service (DocuSign), Learning Management System (Canvas), and Tableau.