Pitt Digital has taken steps to resolve the intermittent issue with Microsoft’s Windows Defender antivirus tool that was affecting the ability of some individuals to access certain University resources through PittNet VPN (GlobalProtect). Full service has been restored and Defender continues to function normally. Pitt Digital continues to closely monitor services and will post any additional updates to status.pitt.edu, as needed.
Posted Dec 17, 2025 - 10:45 EST
Update
Pitt Digital continues working with the vendor to resolve the intermittent issue and restore full service. Additional updates will be posted to status.pitt.edu.
Posted Dec 16, 2025 - 08:51 EST
Investigating
Pitt Digital is aware of an intermittent issue with Microsoft’s Windows Defender antivirus tool that is affecting the ability of some individuals to access certain University resources through PittNet VPN (GlobalProtect). Devices affected by the intermittent issue are unable to pass the PittNet VPN security check required to access protected University resources.
Pitt Digital is working with the vendor to resolve the issue and restore service. Updates will be posted to status.pitt.edu as more details become available.
If you are experiencing this issue and need access to University resources via PittNet VPN, please contact the Technology Help Desk at +1-412-624-HELP (4357) for assistance.
Posted Dec 15, 2025 - 16:51 EST
This incident affected: Network, Hosting, and Storage (PittNet VPN (GlobalProtect)) and Accounts, Access, and Information Security (Threat Protection).