Monitoring confirms the vendor has fully resolved their issue, which affected customers beyond the University of Pittsburgh.
Posted Aug 13, 2026 - 16:12 EDT
Monitoring
The vendor has taken steps to address their issue that prevented new users from being provisioned with access to Claude for Education. Pitt Digital is currently monitoring the service and working with the vendor to confirm that full access has been restored.
Posted Aug 13, 2026 - 14:23 EDT
Investigating
Pitt Digital is aware of a vendor issue that is preventing new users from being provisioned with access to Claude for Education. Existing Claude for Education users are not affected and can continue to use the service as they normally would.
Pitt Digital is working with the vendor to resolve the issue and restore full access as quickly as possible. Updates will be posted to status.pitt.edu as more information becomes available.
Posted Aug 13, 2026 - 11:01 EDT
This incident affected: Generative AI Tools (Claude for Education).