Service Provider Issue Affecting Inbound Phone Calls to Bradford Campus
Incident Report for Pitt IT Systems Status
Resolved
The service provider has resolved the issue that affected incoming phone calls to the University of Pittsburgh at Bradford. Full service has been restored.
Posted Jan 22, 2021 - 16:45 EST
Identified
The issue affecting incoming phone calls to the University of Pittsburgh at Bradford is the result of a major fiber line cut in Baltimore, Md., which affects Lumen, the telephone service provider for the Bradford campus. The disruption affects incoming calls to campus phones and softphones being used at home. Outgoing calls from campus phones and softphones are not affected.

Individuals who would like to reach the Bradford campus main number should dial 814-366-6100 instead of 814-362-7500.

The service provider has not provided an estimated time for repair. Repair personnel are on site, but safety issues at the site are delaying repair.

Additional updates will be posted to status.pitt.edu as they become available.
Posted Jan 21, 2021 - 09:55 EST
Investigating
A telephone service provider for the Bradford campus is experiencing an issue that is affecting inbound calls to Bradford campus phones.

The service provider is aware of the issue and working to restore service as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 20, 2021 - 17:32 EST
This incident affected: Voice Services / Telecommunications (Telecommunications (Avaya)).