Issue Affecting Access to Tableau Server
Incident Report for University of Pittsburgh
Resolved
Pitt Information Technology has resolved the issue that affected access to Tableau Server. Full functionality has been restored. If you notice any lingering issues, please report them to the 24/7 IT Help Desk.
Posted Mar 04, 2020 - 16:52 EST
Investigating
Pitt Information Technology is aware of an issue that is affecting access to Tableau Server. Some permissions, saved views, and subscriptions are not currently available. We are working with the vendor to investigate and restore full functionality as quickly as possible. Updates will be posted as they become available. If you notice any missing permissions, views, or subscriptions, you can recreate them manually to restore access in the interim or contact the 24/7 IT Help Desk for assistance (http://pi.tt/help).
Posted Mar 02, 2020 - 12:27 EST
This incident affected: Tableau.