Issue Affecting Access to Some University Websites
Incident Report for University of Pittsburgh
Resolved
Pitt IT has identified the issue that briefly affected the performance of some University websites earlier today and taken steps to resolve it. Our monitoring indicates website performance remains stable. Please contact the 24/7 IT Help Desk if you have any questions about this announcement.
Posted Apr 30, 2021 - 21:26 EDT
Investigating
An issue is affecting access to some websites hosted on the University’s Enterprise Web Infrastructure (EWI), including commencement.pitt.edu. Affected users may experience slower than expected response times when accessing certain websites.

Pitt Information Technology is aware of the issue and working to restore full service as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Apr 30, 2021 - 16:05 EDT
This incident affected: Enterprise Web Infrastructure (EWI).