Resolved: Intermittent Vendor Issue Affected Salesforce Marketing Cloud Last Night

Incident Report for Pitt Digital Systems Status

Resolved

Pitt Digital has contacted all Salesforce Marketing Cloud users about an intermittent vendor issue that affected Salesforce Marketing Cloud between 8:45 p.m. on Thursday, April 9, and 2:34 a.m. on Friday, April 10. The vendor has resolved their issue and restored full service.

Pitt Digital has reviewed system logs and confirmed that all Marketing Cloud emails and journey sends scheduled during this time completed successfully.

However, some automation runs scheduled during this time period may have failed. If your automation run did not complete successfully, you can re-run it manually or wait for it to complete during its next scheduled runtime.

Pitt Digital continues to monitor all affected services and will post any additional updates to status.pitt.edu.
Please submit a ticket to the Technology Help Desk or call +1-412-624-HELP (4357) if you have questions or need assistance with an automation run.
Posted Apr 10, 2026 - 11:07 EDT
This incident affected: Administrative and Business Systems (Salesforce Marketing Cloud).