Microsoft Issue Causing Some Teams Calls to Be Sent to Voicemail
Incident Report for Pitt IT Systems Status
Resolved
Microsoft has taken steps to resolve the issue that affected Teams on Friday. Mobile app users should expect full recovery within the next 24-48 hours. Pitt IT continues to monitor the service and will post additional updates to status.pitt.edu as needed.
Posted Jun 12, 2021 - 14:12 EDT
Investigating
Microsoft is experiencing an issue with Teams that is causing calls placed and received from the Teams desktop client to be sent straight to voicemail.

Microsoft is aware of the issue and working to restore full service as quickly as possible. As a workaround, Microsoft suggests that users affected by the issue use the Microsoft Teams web app or mobile app to make and receive calls.

Updates will be posted to status.pitt.edu as they become available. Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Jun 11, 2021 - 16:41 EDT
This incident affected: Voice Services / Telecommunications (Digital Voice / Unified Communications (Teams)).