Vendor Issue Affecting Pitt Video (Panopto) Access

Incident Report for Pitt Digital Systems Status

Resolved

Monitoring confirms the issue has been fully resolved.
Posted Sep 04, 2025 - 08:27 EDT

Monitoring

The vendor has taken steps to mitigate the issue and restore service. Pitt Digital continues to monitor the service to ensure continued stability and reliability and will post additional updates to status.pitt.edu as needed.
Posted Sep 03, 2025 - 10:17 EDT

Investigating

Pitt Digital is aware of a vendor issue that is affecting the ability of some individuals to access Pitt Video (Panopto).

Pitt Digital is working with the vendor to resolve the issue, which is affecting customers beyond the University of Pittsburgh. Updates will be posted to status.pitt.edu as more information becomes available.
Posted Sep 03, 2025 - 08:56 EDT
This incident affected: Academic Technologies (Pitt Video (Panopto)).