Intermittent Issue Affecting PittNet Wi-Fi Service for Some Pittsburgh Campus Users
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT has taken steps to resolve the issue and restore full service. We continue to monitor Wi-Fi service closely and will post additional updates to status.pitt.edu as needed.

If you encounter any Wi-Fi issues, please report them to the Technology Help Desk at +1-412-624-HELP (4357) so that we can take immediate action to address them.
Posted Nov 18, 2024 - 10:18 EST
Investigating
Pitt Information Technology is aware of an intermittent issue that is affecting PittNet Wi-Fi service for some individuals on the Pittsburgh campus. MyResNet Wi-Fi service is not affected. Individuals experiencing the issue may see a “Connected, no Internet” notification when attempting to join the Wi-Fi network.

Pitt IT is working with our service providers to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.

Please submit a request to the Technology Help Desk or call +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Nov 18, 2024 - 10:10 EST
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wi-Fi).