Service Provider Issue Affecting Access to My Pitt Video (Panopto)
Incident Report for Pitt IT Systems Status
Resolved
The service provider has taken steps to mitigate the issue. Full service has been restored.
Posted Nov 20, 2024 - 11:07 EST
Investigating
Pitt Information Technology is aware of a service provider issue that is affecting access to My Pitt Video (Panopto). The issue, which affects customers beyond the University of Pittsburgh, prevents users from viewing, editing, or uploading new recordings.

Pitt IT is working with the service provider to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu.

Please submit a request to the Technology Help Desk or call +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Nov 20, 2024 - 10:45 EST
This incident affected: Lecture Capture (Panopto/Pitt Video).